XP question

Discussion in 'Tech Talk' started by Xtreme989, Nov 14, 2003.

  1. Xtreme989

    Xtreme989
    [OP]
    Active Member

    Joined:
    Sep 5, 2003
    Messages:
    2,796
    Likes Received:
    0
    Location:
    Bridgewater
    Why the hell won't windows messenger for XP uninstall? I recently installed msn 6.1, and then uninstalled windows messenger, and the fucking thing keeps coming back? is there somehting i am missing?
     
  2. Eisenflower

    .

    Joined:
    Jun 3, 2003
    Messages:
    24,486
    Likes Received:
    1
  3. Bandit

    I Miss Summer

    Joined:
    Nov 25, 2003
    Messages:
    10,198
    Likes Received:
    12
    Location:
    Red Deer, AB
    just go into the windows messenger directory, take the .exe file that runs msn and add a extra extension like .bak for example onto the file name, that will cause it not to load. That's what i did for mine. :crazy:
     
  4. Xtreme989

    Xtreme989
    [OP]
    Active Member

    Joined:
    Sep 5, 2003
    Messages:
    2,796
    Likes Received:
    0
    Location:
    Bridgewater
    Doesn't this give some sort of error when the program tries to keep running itself everytime you boot?
    cause thats just as bad as having to shut the damn thing off
     
  5. Bandit

    I Miss Summer

    Joined:
    Nov 25, 2003
    Messages:
    10,198
    Likes Received:
    12
    Location:
    Red Deer, AB
    I don't get any errors, just try it and see what's the worst that can happen.
     
  6. Xtreme989

    Xtreme989
    [OP]
    Active Member

    Joined:
    Sep 5, 2003
    Messages:
    2,796
    Likes Received:
    0
    Location:
    Bridgewater
    I suppose, there is nothing that can happen that cannot be fixed.....but lately it hasn't been coming up.

    I doubt it but it might have had something to do with my being on dial up when i switched to 6.1....cause now i am on high speed and the original windows messenger is nowhere to be found.

    Dunno maybe it is associated with the dialup connection or something.
     
  7. Bandit

    I Miss Summer

    Joined:
    Nov 25, 2003
    Messages:
    10,198
    Likes Received:
    12
    Location:
    Red Deer, AB
  8. Xtreme989

    Xtreme989
    [OP]
    Active Member

    Joined:
    Sep 5, 2003
    Messages:
    2,796
    Likes Received:
    0
    Location:
    Bridgewater
    thanks but i just found out that although 6.1 is disabled through our firewall at work, older versions aren't....so I am keeping this one around for a bit.
     
  9. Bandit

    I Miss Summer

    Joined:
    Nov 25, 2003
    Messages:
    10,198
    Likes Received:
    12
    Location:
    Red Deer, AB
    haha they can somehow track it at my work, but i use it anyways.
     
  10. Xtreme989

    Xtreme989
    [OP]
    Active Member

    Joined:
    Sep 5, 2003
    Messages:
    2,796
    Likes Received:
    0
    Location:
    Bridgewater
    lol, well i am in the IT dept....so if they track it I will make a fool out of them as it is supposed to be disabled :)
     
  11. LIVNLRG

    I'm Famous

    Joined:
    Jun 6, 2003
    Messages:
    6,757
    Likes Received:
    0
    Location:
    Downtown Hali!!!
    mine is a pissoff, cause it keeps switcing back and forth between 4.x and 6.1 on its own - i can be in the middle of sending someone message and i get "you have been signed out cause you signed in at a different location" and then my old mesanger signs itself in and vise versa - it drives me NUTS and i don't know how to fix it
     
  12. Xtreme989

    Xtreme989
    [OP]
    Active Member

    Joined:
    Sep 5, 2003
    Messages:
    2,796
    Likes Received:
    0
    Location:
    Bridgewater
    thats what mine was doing at home before i got high speed....hasn't done it since. I have no idea why.
     
  13. LIVNLRG

    I'm Famous

    Joined:
    Jun 6, 2003
    Messages:
    6,757
    Likes Received:
    0
    Location:
    Downtown Hali!!!

    mine has been doing it with eastlink and mpowered
     
  14. Xtreme989

    Xtreme989
    [OP]
    Active Member

    Joined:
    Sep 5, 2003
    Messages:
    2,796
    Likes Received:
    0
    Location:
    Bridgewater
    odd, there is another post on this form about it....not sure which though, but there was a link to a web page telling you how to fix that problem.
     

Share This Page