Wireless network not very fast

Discussion in 'Tech Talk' started by Dub-E, Jul 21, 2004.

  1. Dub-E

    Dub-E
    [OP]
    Electr0sexual

    Joined:
    Jun 11, 2003
    Messages:
    1,388
    Likes Received:
    0
    Location:
    Montreal, QC, Canada
    So i'm running to computers through my wireless router, and I'm not using WEP encryption.

    Both of them have very good signals, but one is EXTREMELY slow. I tried setting the bitrate to 11.0 MBPS, and Auto, but it's still slow as ass.

    Anyone have any suggestions? :(
     
  2. Boots

    www.reality-check.ca

    Joined:
    Jun 3, 2003
    Messages:
    73,991
    Likes Received:
    4,021
    Location:
    Halifax
    even 11 Mb should be plenty fast to run the net... trying pinging the router and see what kind of times you get.
     
  3. Shafft

    RC-OG

    Joined:
    Jun 4, 2003
    Messages:
    10,673
    Likes Received:
    58
    Location:
    HRM
    if you plug that computer directly into the router it's fine?

    update the firmware on the router too.
     
  4. Shafft

    RC-OG

    Joined:
    Jun 4, 2003
    Messages:
    10,673
    Likes Received:
    58
    Location:
    HRM
    also update the drivers of your wireless card
     
  5. Lex Lucas

    feels good.

    Joined:
    Jun 6, 2003
    Messages:
    14,934
    Likes Received:
    119
    Location:
    Nova Scotia
    Disconnect the power cable from the modem and router, then plug them back in. This seems to help mine when it is slow.
     
  6. N / A

    Active Member

    Joined:
    Sep 3, 2003
    Messages:
    4,695
    Likes Received:
    8
    Location:
    Halifax
    what router is it?
     

Share This Page