Spyder and Vista/Win7

Discussion in 'Photography' started by Gordon S., Jan 16, 2009.

  1. Gordon S.

    Gordon S.
    [OP]
    New Member

    Joined:
    Jun 27, 2008
    Messages:
    802
    Likes Received:
    0
    Location:
    Middle Sackville, NS
    Well, I've been using Windows 7 for a week now and went to install my Spyder software, no go. The DataColor drivers aren't digitally signed so no-how, no-way will they install. This is impressively annoying. Argh!

    A recent Vista update killed the ability to disable driver integrity checks and I don't seem to be able to do any of the old hacks in Windows 7 either, anyone else come up against this one in recently updated Vista machines?

    I'm using Spyder3Elite 3.0.7 BTW.
     
  2. pcphotos

    Member

    Joined:
    Feb 15, 2008
    Messages:
    458
    Likes Received:
    0
    Location:
    Halifax
    That's beta software for ya, drivers rarely work they way they're supposed to


    I'd go back to a restore point and try from there...

    or maybe not to go with Windows OS's less than 3 years old ;)
     
  3. Gordon S.

    Gordon S.
    [OP]
    New Member

    Joined:
    Jun 27, 2008
    Messages:
    802
    Likes Received:
    0
    Location:
    Middle Sackville, NS
    Its got nothing to do with the 'Beta' of Windows 7. MS has dissallowed using unsigned drivers. They did this in Vista as well, which is why I pose the question since any potential fix is likely to be the same.

    (And so far this Beta of Windows 7 runs a hell of a lot better than Vista does!)
     
  4. nb132

    Drunk Batman hates you

    Joined:
    Jun 14, 2003
    Messages:
    28,903
    Likes Received:
    33
    Location:
    Tha 36 Chambers
    ummmmm....what?
     
  5. grahamr

    GrahamR :D

    Joined:
    Dec 1, 2003
    Messages:
    241
    Likes Received:
    0
    Location:
    halifax
    are you running 64 or 32 bit win7/vista? as far as i know unsigned drivers still work in 32 bit, but 64 is a different issue. It's kinda sad that colorvision STILL has unsigned drivers, considering my spyder2 drivers were unsigned. maybe this will force them to put the time in and get them certified.
     
  6. Gordon S.

    Gordon S.
    [OP]
    New Member

    Joined:
    Jun 27, 2008
    Messages:
    802
    Likes Received:
    0
    Location:
    Middle Sackville, NS
    Yeah, its 64bit, here's hoping.
     
  7. Arod

    Well-Known Member

    Joined:
    Jun 26, 2003
    Messages:
    19,163
    Likes Received:
    198
    Location:
    Stratford, PE
    Spyder 2 drivers working on 64bit Vista here.
     
  8. Gordon S.

    Gordon S.
    [OP]
    New Member

    Joined:
    Jun 27, 2008
    Messages:
    802
    Likes Received:
    0
    Location:
    Middle Sackville, NS
    What software version are you running?
     
  9. Arod

    Well-Known Member

    Joined:
    Jun 26, 2003
    Messages:
    19,163
    Likes Received:
    198
    Location:
    Stratford, PE
    2.3.5 I think
     

Share This Page