Spedo making funny noises

Discussion in 'Automotive' started by Jenn, Jan 8, 2004.

  1. Jenn

    Jenn
    [OP]
    Left Shark

    Joined:
    Jun 26, 2003
    Messages:
    18,023
    Likes Received:
    258
    Location:
    Fall River, NS
    So I hop in the car this morning and warm it up some, and head to school.
    On the way, when the spedometer went above 60 it made a wretched sound and the needle was all shaky and annoying but it still told the speed, just shaking and making a grinding kinda noise.

    After about ten minutes it went away. What could be causing this?
     
  2. frankster

    coffee, the dark blood

    Joined:
    Jun 24, 2003
    Messages:
    3,127
    Likes Received:
    0
    Location:
    The Do it center
    Frozen cable lube would prolly be your problem, once warmed up from friction it would stop
     
  3. Jake

    Well-Known Member

    Joined:
    Aug 5, 2003
    Messages:
    4,594
    Likes Received:
    38
    Location:
    Halifax
    I'd say it's do to the retarded temperature were having today.
     
  4. Jenn

    Jenn
    [OP]
    Left Shark

    Joined:
    Jun 26, 2003
    Messages:
    18,023
    Likes Received:
    258
    Location:
    Fall River, NS
    That's what I thought, but after the car had been heated up, and after it was at normal running temp it still happened....then happened on and off, then went away. Ah well....damn cold!
     
  5. stu mccrea

    New Member

    Joined:
    Oct 30, 2003
    Messages:
    1,014
    Likes Received:
    0
    Location:
    Halifax
    Either a speed sensor (located on the tranny) or the speedo cable is crappy. Probably due to the extreme cold.
     
  6. Foster

    Toolboard

    Joined:
    Jun 5, 2003
    Messages:
    2,098
    Likes Received:
    0
    Location:
    In between places
    I'm surprised know one said it was because its a Tercel...but it depends on, is today the first time it ever happened??? cause if it is, its most likely the cold, but if no its probably the cable, my truck used to bounce around all the time...but never made noise..
     
  7. Jenn

    Jenn
    [OP]
    Left Shark

    Joined:
    Jun 26, 2003
    Messages:
    18,023
    Likes Received:
    258
    Location:
    Fall River, NS
    Today was the first day it made that noise or bounced....may be the cold.

    It was like a grinding noise...really annoying.
    So I turned up the stereo. :) Thank god I fixed that!
    8)
     
  8. frankster

    coffee, the dark blood

    Joined:
    Jun 24, 2003
    Messages:
    3,127
    Likes Received:
    0
    Location:
    The Do it center
    I'd stil be prepared to replce the cable, not have one in hand but make sure you have access to one, sometimes when they start to get noisey the odd time they are about to let go
     
  9. Jenn

    Jenn
    [OP]
    Left Shark

    Joined:
    Jun 26, 2003
    Messages:
    18,023
    Likes Received:
    258
    Location:
    Fall River, NS
    Who needs a spedometer? hehe
     

Share This Page