Sound won't work !

Discussion in 'Tech Talk' started by User1628, Jun 20, 2004.

  1. User1628

    User1628
    [OP]
    Well-Known Member

    Joined:
    Jun 18, 2004
    Messages:
    45,612
    Likes Received:
    90
    Location:
    Nova Scotia
    Tried to fix this fucking thing for hours, tried getting new drivers and even went as far as re-installing windows.
    keeps giving me this error message saying either 'mmsystem002" or "error 88780078".

    I don't know what the fuck that means.. any help would be beautiful
     
  2. Daver

    Well-Known Member

    Joined:
    Nov 27, 2003
    Messages:
    10,793
    Likes Received:
    33
    Location:
    halifax
    my sound went off once, i just restarted my comp and it worked again
     
  3. Pidgeon

    New Member

    Joined:
    Jan 24, 2004
    Messages:
    184
    Likes Received:
    0
    Location:
    APT 404
    greg you piece of shit. just buy a new sound card
     
  4. User1628

    User1628
    [OP]
    Well-Known Member

    Joined:
    Jun 18, 2004
    Messages:
    45,612
    Likes Received:
    90
    Location:
    Nova Scotia
    fuck you pidgeon its not my computer!

    ps - suck my dick
     
  5. Pidgeon

    New Member

    Joined:
    Jan 24, 2004
    Messages:
    184
    Likes Received:
    0
    Location:
    APT 404
    see ya on sunday! lol
     
  6. knowtion

    New Member

    Joined:
    Jun 18, 2004
    Messages:
    338
    Likes Received:
    0
    Location:
    Halifax
    if you have onboard sound along with a installed pci sound card . u should disable the onboard sound in your bios ..
     

Share This Page