Easy Question

Discussion in 'Automotive' started by Hornblower, Jan 16, 2004.

  1. Hornblower

    Hornblower
    [OP]
    New Member

    Joined:
    Aug 11, 2003
    Messages:
    1,520
    Likes Received:
    0
    Location:
    Calgary
    So i'm driving the other day and i notice that my clutch even when fully engaged is not letting me put the car in gear or take it out of gear. Although if i pump the clutch it lets me put it in gear I think it's the master cylinder but i'm not 100% anyhelp would be appreciated...It seeems to be losing pressure in the clutch thats why i think it's the master cylinder.
     
  2. jdmh22accord

    New Member

    Joined:
    Sep 27, 2003
    Messages:
    265
    Likes Received:
    0
    Location:
    moncton
    its a general rule with hondas, that if the master cylinder goes, the slave cylinder is not far behind, and vise-versa, so if you can change both, or check under the dash to see if you see any fluid around the rod or cylinder, if not, check the slave cylinder on the tranny, check for leaks.
     
  3. Mitch

    Well-Known Member

    Joined:
    Aug 28, 2003
    Messages:
    24,137
    Likes Received:
    550
    Location:
    Bedford
    i blew the slave cyl, master cyl and main trans. shaft in my truck one night, blew tranny alll to peices.....

    Damn superstore donuts...
     
  4. Hornblower

    Hornblower
    [OP]
    New Member

    Joined:
    Aug 11, 2003
    Messages:
    1,520
    Likes Received:
    0
    Location:
    Calgary
    slave cylinder seems fine not throwing any fluid anywhere hopefully it's just the master. fuck this is throwing off my spring time plans.
     

Share This Page