Computer nerds, SIGN IN HERE.

Discussion in 'Tech Talk' started by billybob, Jun 29, 2004.

  1. billybob

    billybob
    [OP]
    The Schooner, the better.

    Joined:
    Aug 14, 2003
    Messages:
    51,382
    Likes Received:
    236
    So I got this problem and its more of a piss off than anything. Everytime I open up "my Documents" in windows explorer, I get an error and the program has to close, yadda yadda yadda.......

    I tracked the root of the problem to a file in the "temp" folder in local settings.

    Seen here:


    [​IMG]
    [​IMG]


    Every time I delete it, it comes back, I'm not used to the whole virus thing because I never get them. How the fuck do I get it to stop these error reports?

    And every time I delete it, the name is changed when it comes back. I'm gonna lose it. :x
     
  2. grahamr

    GrahamR :D

    Joined:
    Dec 1, 2003
    Messages:
    241
    Likes Received:
    0
    Location:
    halifax
    hey try deleteing the files in safe mode (to get there press f8 while the system is booting, and choose safe mode w/ networking) once you are in safe mode also go to http://housecall.antivirus.com and scan your PC.
    it wont hurt to get ad-aware from www.lavasoft.de and run that as well as CWSshredder from www.spywareinfo.org or merjin.org (i think those are the URLs, if not google;))

    hope that helps
     
  3. Tony

    Think Happy Thoughts!

    Joined:
    Jun 7, 2003
    Messages:
    14,687
    Likes Received:
    0
    Location:
    Haliwood
    HAHA Porns good for that!! lol
     
  4. billybob

    billybob
    [OP]
    The Schooner, the better.

    Joined:
    Aug 14, 2003
    Messages:
    51,382
    Likes Received:
    236
    Thanks graham, I'll try that.......
     
  5. Civic h/b

    New Member

    Joined:
    Sep 2, 2003
    Messages:
    231
    Likes Received:
    0
    Location:
    N.B.
    I'd re-boot to a command prompt, then delete the file from there. Chances are the file will not delete with Windows running because the file is in use.
     
  6. Shafft

    RC-OG

    Joined:
    Jun 4, 2003
    Messages:
    10,673
    Likes Received:
    58
    Location:
    HRM
    virus and it's has entries in your registry
     
  7. Hornblower

    New Member

    Joined:
    Aug 11, 2003
    Messages:
    1,520
    Likes Received:
    0
    Location:
    Calgary
    turn off system restore and run a virus check leave system restore turned off and you should fix all your problems.
     
  8. COWH8R

    New Member

    Joined:
    May 18, 2004
    Messages:
    1
    Likes Received:
    0
    Location:
    Halifax, NS
    If none of the above works try a program called "hijack this" on the inet. Good for getting rid of crap that hijacks you Os and browser. That or CWshredder
     
  9. Dural

    Insert something witty

    Joined:
    Jul 2, 2003
    Messages:
    4,904
    Likes Received:
    0
    Location:
    Newmarket
    Let me know how that works out, if it's still a problem I have another idea for you.
     
  10. billybob

    billybob
    [OP]
    The Schooner, the better.

    Joined:
    Aug 14, 2003
    Messages:
    51,382
    Likes Received:
    236
    OK. Ran AdAware 6.0, CWS Shredder and a few other things. That revealed a few Browser hijacker spyware shit.

    I still get errors when I open my documents, and venture into my local settings. There is still WERxx.tmp.dir00 files and folders showing up on my temp folder under local settings seen here:

    [​IMG]


    I turned off System Restore and ran AdAware, the reason I didn't run my Symantec anti-virus client is because I can't. I tried, but I keep getting a fucking error message there too. I did an online update for Symantec and it still comes up seen here:


    [​IMG]
    [​IMG]


    This is pissing me off, This POS is FUBARED, and it is probably just a that fucking folder in the temp files that I can't get rid of! :x

    Any more ideas? :happysad:
     
  11. billybob

    billybob
    [OP]
    The Schooner, the better.

    Joined:
    Aug 14, 2003
    Messages:
    51,382
    Likes Received:
    236
    heres the results of the Hijack This scan:

    I have no idea which processes to delete, I'm assuming the ones from the Google Toolbar are harmless, but I don't know about the rest.

    [​IMG]
    [​IMG]
     
  12. billybob

    billybob
    [OP]
    The Schooner, the better.

    Joined:
    Aug 14, 2003
    Messages:
    51,382
    Likes Received:
    236
  13. Mitch

    Well-Known Member

    Joined:
    Aug 28, 2003
    Messages:
    24,289
    Likes Received:
    611
    Location:
    Bedford
    i got it!!!!!


    step 1. stop being such a fag
    step 2. throw that junk out and buy a new one
    step 3. stop being such a fag
    step 4. move out here and make some real money
    step 5. stop being such a fag



    :finger: :finger: :finger:


    joking rob...haha

    i have no clue
     
  14. billybob

    billybob
    [OP]
    The Schooner, the better.

    Joined:
    Aug 14, 2003
    Messages:
    51,382
    Likes Received:
    236
    2 and 4 are feasable alternatives, but I will not stop being a fag. :wtf:
     
  15. Tony

    Think Happy Thoughts!

    Joined:
    Jun 7, 2003
    Messages:
    14,687
    Likes Received:
    0
    Location:
    Haliwood
    Stay off the porn sites & Reformatt! that is all
     
  16. Dural

    Insert something witty

    Joined:
    Jul 2, 2003
    Messages:
    4,904
    Likes Received:
    0
    Location:
    Newmarket
    run msconfig and check what runs on start up, looks like there is a program trying to install each time you boot but is missing the install files causing these troubles.

    Not 100% sure but it's worth a shot.
     
  17. LMAC

    _

    Joined:
    Aug 25, 2003
    Messages:
    15,789
    Likes Received:
    187
    Location:
    Ottawa

Share This Page