1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Burning Problems...

Discussion in 'Reality Check' started by 4G63, Jul 19, 2004.

  1. 4G63

    4G63
    [OP]
    Got Boost ?

    Joined:
    Jun 25, 2003
    Messages:
    314
    Likes Received:
    0
    Location:
    Nova Scotia
    Went to burn a Cd today and failed 4 times.
    I never had a problem with burning a cd untill now, nothing has changed, same burner, same softwere same everything, just wont work.
    im using Nero for softwere.
    The used read buffer is at 100% and stays there
    the buffer level goes from 95-98%
    *if any of that means anything ?*

    everything is fine untill about 40%, then I get the "burn process failed" error.
    Tried it again and right around the same place i got the same error.
    Tried again using differnt files and still got the same error.

    what would cause this ? what can I do to fix it ?

    Ive never had any sort of problems with this in the past, up untill today it worked flawlessly.
     
  2. Boots

    www.reality-check.ca

    Joined:
    Jun 3, 2003
    Messages:
    76,563
    Likes Received:
    5,485
    Location:
    Halifax
    read the burn log!
     
  3. beaker

    Guest

    need more ram
     
  4. JoeLouie

    Well-Known Member

    Joined:
    Aug 6, 2003
    Messages:
    14,537
    Likes Received:
    236
    Location:
    Lower Sackville
    What are you trying to burn?
     
  5. 4G63

    4G63
    [OP]
    Got Boost ?

    Joined:
    Jun 25, 2003
    Messages:
    314
    Likes Received:
    0
    Location:
    Nova Scotia
    Music, MP3
     
  6. Burnsie

    .:\'.'/:.

    Joined:
    Jun 6, 2003
    Messages:
    596
    Likes Received:
    2
    Location:
    Coldbrook, NS
    burn slower
     
  7. JBI

    JBI
    tight hole stimulator

    Joined:
    Mar 18, 2004
    Messages:
    3,030
    Likes Received:
    7
    Location:
    Mount Uniacke , NS
    Exactly what I was going to say.I had the same problem with my old LG 48x32x48 burner.It just decided it would only burn some formats at 24x for some reason.
     
  8. Boots

    www.reality-check.ca

    Joined:
    Jun 3, 2003
    Messages:
    76,563
    Likes Received:
    5,485
    Location:
    Halifax
     
  9. N / A

    Active Member

    Joined:
    Sep 3, 2003
    Messages:
    4,700
    Likes Received:
    8
    Location:
    Halifax
    happens to me sometimes, I think I got a batch of shitty CD's
     
  10. JoeLouie

    Well-Known Member

    Joined:
    Aug 6, 2003
    Messages:
    14,537
    Likes Received:
    236
    Location:
    Lower Sackville
    I think he tried again and just burnt it at a slower speed and it worked fine.
     

Share This Page