1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

brand new cam...

Discussion in 'Reality Check' started by munky, Sep 29, 2004.

  1. munky

    munky
    [OP]
    New Member

    Joined:
    Mar 16, 2004
    Messages:
    671
    Likes Received:
    0
    Location:
    5x8' area
    So I just got this kick ass digi camm......pentax 33lf optio.....awesome little cam..the only thing is I cant get it to link onto my pc...i have win xp home......i cant seem to get into my bios....any ideas???
     
  2. munky

    munky
    [OP]
    New Member

    Joined:
    Mar 16, 2004
    Messages:
    671
    Likes Received:
    0
    Location:
    5x8' area
    no takers??...
     
  3. Rizzle

    Habs>Leafs

    Joined:
    Aug 4, 2003
    Messages:
    8,750
    Likes Received:
    0
    Location:
    west coast
    :RTFM:
     
  4. munky

    munky
    [OP]
    New Member

    Joined:
    Mar 16, 2004
    Messages:
    671
    Likes Received:
    0
    Location:
    5x8' area
    :pissed: :pissed: :pissed: I did!!! i think its a pblm with my usb....and that I dont know how to fix..... :confused: :pissed:
     
  5. Shafft

    RC-OG

    Joined:
    Jun 4, 2003
    Messages:
    10,674
    Likes Received:
    58
    Location:
    HRM
    usb items.

    install driver... THEN connect device.
     
  6. munky

    munky
    [OP]
    New Member

    Joined:
    Mar 16, 2004
    Messages:
    671
    Likes Received:
    0
    Location:
    5x8' area
    supposed to be plug and play, no drivers supposed to be needed...but i did install all the software first,
     
  7. Digital_7

    New Member

    Joined:
    Oct 3, 2004
    Messages:
    79
    Likes Received:
    0
    Location:
    NB
    does your USB work? or is this the first time you tried it?
     
  8. munky

    munky
    [OP]
    New Member

    Joined:
    Mar 16, 2004
    Messages:
    671
    Likes Received:
    0
    Location:
    5x8' area
    it was from an old hp that was used on my pc....my pc kept thinking it was that camera....i had to do a re-install just to get the phuckin hp drivers completly gone.....
     
  9. Digital_7

    New Member

    Joined:
    Oct 3, 2004
    Messages:
    79
    Likes Received:
    0
    Location:
    NB
    hummm.... sound's odd.... did you try to re-install your USB drivers?
     
  10. shaun

    Freedom 27

    Joined:
    Apr 30, 2004
    Messages:
    12,922
    Likes Received:
    1
    Location:
    Halifax, Nova Scotia
    Get yourself a usb card reader. Much faster than direct usb transfer from the camera, plus you don't burn your cam batteries while downloading.
     
  11. jspurr

    Well-Known Member

    Joined:
    Sep 27, 2004
    Messages:
    3,629
    Likes Received:
    120
    Location:
    Meaghers Grant
    i use this method..its cheep and it works alot better!
     
  12. munky

    munky
    [OP]
    New Member

    Joined:
    Mar 16, 2004
    Messages:
    671
    Likes Received:
    0
    Location:
    5x8' area
    all good....only takes like 2 seconds anyway....very fast upload speed
     

Share This Page