Blue screen of death

Discussion in 'Tech Talk' started by soxfan5, May 11, 2004.

  1. soxfan5

    soxfan5
    [OP]
    Super Moderator

    Joined:
    Feb 24, 2004
    Messages:
    4,150
    Likes Received:
    58
    Up until last week, I didn't even know that could happen in XP, but it happened again this morning and I'm getting sick of it. The last couple of times I think it was related to the driver for my video card, so I rolled back to the previous driver and haven't had any problems with that since. This morning I just tried to log on to website to check my e-mail, and I as soon as I pressed enter I got that screen. This time it said the error was "DRIVER_IRQL_NOT_LESS_OR_EQUAL" Does anybody know what the hell that means?
     
  2. Dural

    Insert something witty

    Joined:
    Jul 2, 2003
    Messages:
    4,904
    Likes Received:
    0
    Location:
    Newmarket
    yeah your vid card is still fucking up
     
  3. soxfan5

    soxfan5
    [OP]
    Super Moderator

    Joined:
    Feb 24, 2004
    Messages:
    4,150
    Likes Received:
    58
    That figures. The drivers are supposed to be kept updated so the vid card works with everything, then when I update them my computer crashes at random times for no reason. :-/ The first time I changed the drivers, I got them from windows update, and they were from last October. Those fucked everything up, so I went to nvidia's site to get the most recent drivers from them, and now those don't work. :pissed: I hate technology.
     
  4. Foster

    Toolboard

    Joined:
    Jun 5, 2003
    Messages:
    2,098
    Likes Received:
    0
    Location:
    In between places
    The shitty thing is..depending on your operating system, the problem could simply be mouse drivers that aren't compatible with XP, and it'll interfere with other drivers and fuck shit up...
     
  5. soxfan5

    soxfan5
    [OP]
    Super Moderator

    Joined:
    Feb 24, 2004
    Messages:
    4,150
    Likes Received:
    58
    Well, I bought this computer almost 2 years ago and I'm still using the original stuff that came with it. I would think that since it was built for XP, everything should work with it. :shrug: I've never had any problems before I updated those drivers though, so I'm just gonna roll back to the originals and hope that fixes the problem.
     
  6. soxfan5

    soxfan5
    [OP]
    Super Moderator

    Joined:
    Feb 24, 2004
    Messages:
    4,150
    Likes Received:
    58
    So I got the blue screen again, this time it said kernel_data_inpage_error and it mentioned atapi.sys. Any ideas as to what the problem is?
     

Share This Page